Aprenda a converter em curvas
3 min
Criado por Giovanna Santos em 29/03/2019 20:42
Atualizado por Giovanna Santos em 03/04/2019 20:36

Não sei se você prefere “as curvas da estrada de Santos”, mas tenho certeza que, “converter em curvas” é muito importante para que seu arquivo seja enviado corretamente.

Neste artigo, você aprenderá o passo a passo para deixar o seu arquivo pronto para impressão. Vem comigo!

O envio de arquivos em PDF X/1-a possibilita o processo de integração de fontes que agiliza o processo de fechamento dos arquivos. Porém, algumas fontes possuem direitos de cópia (copyright), portanto, não poderão ser integradas ao documento. Nesses casos, os textos do arquivo deverão ser convertidos em curvas, antes da exportação para o formato PDF, para que não haja alteração no arquivo enviado.

Curva basicamente se trata de transformar fonte em um desenho de pontos, o qual independentemente de onde for aberto, não será alterado, mesmo na ausência da fonte utilizada na versão original.

Este procedimento é fundamental para que seu arquivo seja fechado e encaminhado para produção da mesma forma que foi criado.

Veja como realizar esse processo:

CorelDRAW®

Selecione todo seu arquivo com o atalho Ctrl + A, depois garanta que todo o arquivo fique desagrupado em

Objeto > Agrupar > Desagrupar Tudo.

curvas 1.jpg

Com o arquivo ainda selecionado siga até a opção: Editar > Selecionar Tudo > Texto e faça a conversão para curva com o atalho Ctrl + Q ou em Obtejo > Converter em Curvas. 

curvas 2.jpg

Pronto. Seu arquivo já está convertido em curva.

Para garantir que deu tudo certo, você pode selecionar novamente seu arquivo com o atalho Ctrl + A em seguida Editar >Selecionar > Texto, se ainda houver fontes não convertidas ficará selecionado como exemplo abaixo:

curvas 3.jpg

Se for o caso, basta fazer a conversão novamente com o atalho Ctrl + Q ou vá em Obtejo > Converter em Curvas.

Se nada ficar selecionado, então pode ficar tranquilo, sua conversão foi um sucesso e seu arquivo está pronto para ser enviado à impressão.

 

Confira como fazer o processo também em Illustrator:

 

Illustrator 

Selecione o texto com o botão direito do mouse e clique em CreateOutlines ou pressione o comando Ctrl+Shift+O. Se preferir, poderá acessar o menu Type>CreateOutlines para executar o procedimento de converter em curvas.

Viu? Simples, não é mesmo? Agora que já aprendeu, abuse das mais variadas fontes, faça artes incríveis e atraia o seu cliente